APC 20 / Live 8 question

all things.
Post Reply
User avatar
minimalimpossible
mnml mmbr
mnml mmbr
Posts: 181
Joined: Wed Nov 07, 2007 5:34 pm
Location: Buenos Aires, Argentina
Contact:

APC 20 / Live 8 question

Post by minimalimpossible » Fri May 16, 2014 1:50 pm

I recently purchased a new Akai APC 20 and am using it with Ableton Live 8. It didn't come with a manual. I read elsewhere that after connecting it to Ableton it would have some automatically generated setting that could be manually over ridden. I don't plan on using many or the original settings.

I have communication between Ableton and the unit and some of the mappings I have added are working correctly while others aren't. For example the faders on channels 1 and 2 are routed to the volumes of my Send A and Send B respectfully even though I didn't route them there. I have tried routing them elsewhere and they just become routed to both parameters. The master fader acts as a stop button.

Also, there are corresponding lights lit on the session view buttons on the unit to the clips in Ableton, but there is no red line grouping the corresponding scenes on the unit. And the scenes do not scroll on the unit even though I am using the cue level knob to successfully scroll through scenes in the program.

I have a feeling the solution is simple and I'm missing turning on or off something in the settings, but I can't seem to find an answer in the Ableton Live manual.

Any help you can offer would be appreciated.

Post Reply