That damn hiss and static

- ask away
ekwipt
mnml mmbr
mnml mmbr
Posts: 124
Joined: Sat Mar 10, 2007 6:25 am

Post by ekwipt » Fri Aug 28, 2009 12:35 am

I think this going to start costing you some coin!
If you are sure that's your desktop computer it could be a number of things, Cheap power supply, cheap motherboard compacitors etc, I'd first try and borrow someones MacBook pro or higher quality laptop or another desktop.

http://www.ebtechaudio.com/he-2des.html
http://www.furmansound.com/product.php? ... d=P-2400IT

From there you might have to buy new parts for your desktop.
There are also power conditioners and ground loop eliminators you can buy.

chunky9
Posts: 3
Joined: Mon Sep 03, 2012 4:58 am

Re: That damn hiss and static

Post by chunky9 » Fri Sep 28, 2012 1:05 am

I know this is an old post but I'm experiencing the same issue with a Xone 4d & although I've sent it in to have it looked at, I was wondering how you resolved the problem.
I'll be sure to post what the technician finds out is the problem with mine for anyones future reference.

tsankip
mnml mmbr
mnml mmbr
Posts: 363
Joined: Mon Oct 18, 2010 1:32 pm

Re: That damn hiss and static

Post by tsankip » Fri Sep 28, 2012 7:43 am

Which issue? Hiss on a Xone mixer? Have you got the filters on by any chance whilst this is occuring? With the LPF on you get quite an audiable noise.

marcneyen
Posts: 24
Joined: Sun Aug 26, 2007 11:13 am
Location: Berlin
Contact:

Re: That damn hiss and static

Post by marcneyen » Sat Sep 29, 2012 8:23 pm

Quite a few things that can be the problem.
For eliminating ground hum try having all equipment on one power socket/strip.
As for hiss it's mostly interference and not much you can do about it as it is probably poorly shielded equipment.

MagpieIndustries
mnml mmbr
mnml mmbr
Posts: 147
Joined: Mon May 19, 2008 10:23 am

Re: That damn hiss and static

Post by MagpieIndustries » Mon Oct 01, 2012 9:01 am

A grounding issue is most commonly described as a buzzing, and the OP is talking about hiss and static, so I would think pretty hard about cutting wires and looking into ground lifts.
Can you turn the volumes up real loud and sample the hiss so we can hear it? Digital noise and interference sounds rather different than issues with shielding.
Are you sure you are not just hearing the noise floor of your gear? All gear has some kind of faint hiss, some devices are worse than others.

You mentioned it was worst on channels 2 and 3 Well, what's connected to them? Try running it through different channels, and see if the noise follows. Learn proper gain staging: start at the source of some audio, and make sure all the volumes are turned up, but not clipping, then go step for step through your gear checking the same, until you get to the speakers. It'll make a massive difference if you have for example, the volume of a sample turned down a lot, and your speakers turned way up, compared to having the sample volume turned up full, and your speakers turned down. Even if the overall end volume is the same to your ears, the first setup will have lots more more noise and hiss.

chunky9
Posts: 3
Joined: Mon Sep 03, 2012 4:58 am

Re: That damn hiss and static

Post by chunky9 » Tue Oct 02, 2012 4:03 pm

I'm finding that as soon as I connect it to my mbp via usb I get a spike to -3 on the channel leds & then I'm left with a hiss like static noise. Phonos are silent, this only is on the soundcard channels, 2 & 3 are the worst, 1 a bit less & 4 is acceptably quiet. My faders are at -3, channel levels are at 0 or 12 o'clock, booth outputs at about 5.5/6 & the main output about 5.5/6 as well. I'm getting this noise thru the cue headphone output, the monitor outputs & the main outputs at these settings with no audio passing thru the system & no software running. If you engage the phono circuits there's silence.
It was suggested I put the dummy shorting plugs on the soundcards output rca's on the back of the unit, this got rid of the noise but I removed them since I'm led to believe shorting outputs is not good.

I've tried running laptop off battery only
I've tried another magsafe charger that only has 2 prongs instead of 3, which lifts the ground from laptop.
I've tried 3 different macbook pros & 1 g4 Ibook & have reformatted & reloaded osx onto one of the mbp's ( so essentially a virgin machine) reloaded all necessary drivers
I've tried 4 different usb cables, 1 was brand new
I've tried different power points as well as running all off the same one
I've tried a brand new Belkin a/v power board
I'm using balanced cables to powered monitors
A mac with no drivers gives no hiss/static when connected , load the drivers & reconnect & you get the hiss/static
Mic level on the xone is turned right down
Filters are off

Technicians called today & can't find anything wrong so I'm going in next week with my laptop to demo the noise.
I was mainly interested if the op found a solution to his problem, whether it was a fault with the unit or something unique to his setup.

chunky9
Posts: 3
Joined: Mon Sep 03, 2012 4:58 am

Re: That damn hiss and static

Post by chunky9 » Sat Oct 06, 2012 8:46 am

Ok technician has replicated the noise, got it happening now on both mac & pc & their awaiting advice from Allen & Heath. Hopefully they'll have some news for me next week.

Post Reply